Management portal slowness
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 21:51 EDT
Update
Our monitoring has identified that our management portal (www.scanii.com) has slowed down significantly
Posted Apr 26, 2023 - 21:48 EDT
Investigating
Our automated monitors have identified a problem with this component and our engineers have been dispatched to investigate.
Posted Apr 26, 2023 - 21:44 EDT
This incident affected: Administrative (Management Portal (scanii.com)).