Elevated response time for certain request types
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 18:30 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2022 - 13:48 EDT
Monitoring
Due to a large influx of usage, our services are falling behind, we are increasing capacity to accommodate the spike in usage.
Posted Mar 28, 2022 - 13:29 EDT
This incident affected: API Endpoints (api.scanii.com, api-us1.scanii.com).