Issues identified with region US1

Incident Report for Scanii.com

Resolved

The incident has been resolved and service fully restored.
Posted May 06, 2025 - 05:01 EDT

Identified

Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted May 06, 2025 - 04:44 EDT
This incident affected: API Endpoints (api-us1.scanii.com).