504 timeout errors
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted May 03, 2022 - 10:57 EDT
Update
We are continuing to monitor for any further issues.
Posted May 03, 2022 - 10:56 EDT
Update
We will continue to monitor traffic for a few more minutes before closing the incident
Posted May 03, 2022 - 10:46 EDT
Update
Looks like a misbehaving client is blasting us with traffic, we have adjusted capacity to cope with the influx of bad requests
Posted May 03, 2022 - 10:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 10:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2022 - 10:24 EDT
This incident affected: API Endpoints (api-eu1.scanii.com).