Web portal delays
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted May 04, 2023 - 16:23 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2023 - 16:00 EDT
Investigating
We are experiencing delays in terms of how long it takes for transactions to be available in our web portal (www.scanii.com). The team is investigating the issue and will report back as soon as it is resolved.
Posted May 04, 2023 - 15:55 EDT