Internet connectivity issues
Incident Report for Scanii.com
Resolved
AWS has resolved the issue
Posted Mar 07, 2021 - 14:58 EST
Update
AWS is actively rerouting traffic. Traffic in region does not appear to be impacted
Posted Mar 07, 2021 - 14:13 EST
Monitoring
AWS appears to be having issues with ap-southeast-2, it's intermittent but it's causing some API calls to fail (technically never reach us)

https://status.aws.amazon.com
Posted Mar 07, 2021 - 12:42 EST
This incident affected: API Endpoints (api-ap1.scanii.com).