Issues Identified with region EU2

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted Dec 09, 2022 - 04:13 EST

Investigating

Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted Dec 09, 2022 - 03:58 EST
This incident affected: API Endpoints (api-eu2.scanii.com).