DNS Resolution errors
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 19:48 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2022 - 19:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 19:07 EDT
Identified
We have identified issues with DNS resolution for our management portal, we are actively working on a resolution
Posted Sep 02, 2022 - 19:04 EDT
This incident affected: Management Portal (scanii.com).