Elevated error rates
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 07:48 EDT
Investigating
We are observing higher than usual error rates in our EU1 region
Posted Sep 01, 2022 - 07:16 EDT
This incident affected: API Endpoints (api-eu1.scanii.com).