Elevated responses times in US1 region
Incident Report for Scanii.com
Postmortem

We experienced elevated response time and error rates in our US1 region between 09:00 PM EDT on September 30th and 03:00 AM on October 1st. We are still investigating the exact source of the slowness but it was brought under control when our engineers were paged and manually bumped up capacity.

Customers using our S3 integration could have experienced errors due to the slowness in processing being longer than the signed URL duration.

Posted Oct 01, 2020 - 08:18 EDT

Resolved
We're experiencing elevated API response times from this region
Posted Sep 30, 2020 - 19:00 EDT