Portal experiencing issues
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Feb 04, 2022 - 02:35 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2022 - 02:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2022 - 01:35 EST
This incident affected: Management Portal (scanii.com).