Issues identified with region US1

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted Dec 09, 2022 - 21:28 EST

Update

We are continuing to work on a fix for this issue.
Posted Dec 09, 2022 - 21:14 EST

Identified

Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted Dec 09, 2022 - 21:09 EST
This incident affected: API Endpoints (api-us1.scanii.com).