Issues identified with www.scanii.com

Incident Report for Scanii.com

Resolved

The incident has been resolved and service fully restored.
Posted Apr 03, 2025 - 09:46 EDT

Identified

Our monitors have identified an issue with our administrative portal (www.scanii.com) and our engineers were dispatched to address it. This does not impact content processing.
Posted Apr 03, 2025 - 09:31 EDT
This incident affected: Administrative (Management Portal (scanii.com)).