Intermittent errors with www.scanii.com

Incident Report for Scanii.com

Resolved

The incident has been resolved and service fully restored.
Posted 5 days ago. Apr 01, 2025 - 17:05 EDT

Identified

Our web portal is experiencing elevated error rates (500 responses) and we're working to address and fully restore service.
Posted 5 days ago. Apr 01, 2025 - 09:34 EDT
This incident affected: Administrative (Management Portal (scanii.com)).