Elevated error rate
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 17:41 EDT
Investigating
We are currently investigating this issue.
Posted Apr 28, 2022 - 17:16 EDT
This incident affected: API Endpoints (api-ap1.scanii.com).