Results processing delayed

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 16:59 EST

Monitoring

Results are taking longer than usual to be available in our administrator portal. This does not impact actual file processing.
Posted Feb 13, 2026 - 08:59 EST
This incident affected: Administrative (Management Portal (scanii.com)).