Delay in results showing up in the UI
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 17:37 EDT
Monitoring
We are dealing with a large backlog of API event calls to process slowing down the time it takes for a processing results to show up in our web portal (please note that this does not impact our API responses in any way). We are increasing capacity to burn through the backlog
Posted Jun 21, 2022 - 16:50 EDT
This incident affected: Administrative (Management Portal (scanii.com)).