We are investigating reports of issues with the US1 region
Incident Report for Scanii.com
Resolved
All metrics indicate that we're back to normal response times, hence we're closing this incident.
Posted Dec 09, 2022 - 23:58 EST
Investigating
We are seeing degraded performance (high response times) for the US1 region. We will report more details as soon as we can.
Posted Dec 09, 2022 - 23:09 EST
This incident affected: API Endpoints (api-us1.scanii.com).