Processing impaired across multiple regions

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 18:55 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 15:53 EDT

Update

We are now able to scale again and are processing through a large backlog of fetch/asynchronous work. Synchronous analysis calls should be mostly restored to normal - for US1
All other regions should be working normally now
Posted Oct 20, 2025 - 15:33 EDT

Monitoring

Still ongoing
Posted Oct 20, 2025 - 11:57 EDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 11:56 EDT

Update

We are also unable to harvest compute capacity in us-east-1, so we're at AWS's mercy in order to fully recover. It looks like they are actively working to restore EC2
Posted Oct 20, 2025 - 09:44 EDT

Identified

The issue is primarily caused by SQS failing in us-east-1, that is unfortunately also impacting other regions that submit consumption data to us-east-1
Posted Oct 20, 2025 - 09:29 EDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:07 EDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:06 EDT

Investigating

Processing is behind across multiple regions, we are investigating and will provide an update as soon as possible. At this point we believe this is fall out from the major AWS outage earlier
Posted Oct 20, 2025 - 05:05 EDT
This incident affected: API Endpoints (api-ap2.scanii.com, api-eu2.scanii.com, api-ap1.scanii.com, api-eu1.scanii.com, api-us1.scanii.com, api-ca1.scanii.com).