Elevated error rates
Incident Report for Scanii.com
Resolved
Our automated services removed some failing instances from the pool. Services are back up and we'll continue to investigate to identify the problem.
Posted Apr 05, 2022 - 11:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2022 - 10:49 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2022 - 10:49 EDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2022 - 10:45 EDT
This incident affected: API Endpoints (api.scanii.com, api-us1.scanii.com).