Issues identified with region AP1

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted Jan 30, 2023 - 23:09 EST

Investigating

Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted Jan 30, 2023 - 22:34 EST
This incident affected: API Endpoints (api-ap1.scanii.com).