Issues identified with region EU1
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 09:24 EST
Identified
Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted Nov 22, 2024 - 09:17 EST
This incident affected: API Endpoints (api-eu1.scanii.com).