Issues identified with region US1

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted Dec 10, 2022 - 10:27 EST

Identified

Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted Dec 10, 2022 - 10:10 EST
This incident affected: API Endpoints (api-us1.scanii.com).