Elevated error rates in AP1

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 08:23 EST

Monitoring

We identified a couple failing instances and have removed them from the pool
Posted Dec 12, 2025 - 08:20 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 12, 2025 - 08:07 EST
This incident affected: API Endpoints (api-ap1.scanii.com).