It looks like aws us-east-1 is having issues impacting both processing and our admin site on this region
Posted Jan 10, 2025 - 05:43 EST
Identified
Our monitors have identified an issue with our administrative portal (www.scanii.com) and our engineers were dispatched to address it. This does not impact content processing.
Posted Jan 10, 2025 - 05:28 EST
This incident affected: Administrative (Management Portal (scanii.com)).