Management portal issue
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 01:22 EDT
Update
We are investigating issues rendering our management portal (https://www.scanii.com) unresponsive. This does not impact our API endpoints.
Posted Apr 01, 2023 - 22:33 EDT
Investigating
Our automated monitors have identified a problem with this component and our engineers have been dispatched to investigate.
Posted Apr 01, 2023 - 22:25 EDT
This incident affected: Administrative (Management Portal (scanii.com)).