Issues identified with region US1

Incident Report for Scanii.com

Resolved

The incident has been resolved and service fully restored.
Posted Feb 28, 2025 - 00:18 EST

Identified

Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted Feb 27, 2025 - 23:30 EST
This incident affected: API Endpoints (api-us1.scanii.com).