Elevated error rates

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted 3 years ago. May 10, 2022 - 16:49 EDT

Monitoring

We are seeing 500 responses for certain file types. We have a fix rolled out and we're monitoring the error rate
Posted 3 years ago. May 10, 2022 - 16:37 EDT
This incident affected: API Endpoints (api-eu1.scanii.com, api-us1.scanii.com).