The incident has been resolved and service fully restored.
Posted Mar 03, 2025 - 10:13 EST
Identified
Our monitors have identified an issue with our administrative portal (www.scanii.com) and our engineers were dispatched to address it. This does not impact content processing.
Posted Mar 03, 2025 - 10:05 EST
This incident affected: Administrative (Management Portal (scanii.com)).