Errors accessing web portal
Incident Report for Scanii.com
Resolved
Everything back to normal
Posted Aug 05, 2022 - 14:50 EDT
Identified
Users are experiencing 500 errors accessing our web portal, we are actively working on a fix
Posted Aug 05, 2022 - 14:16 EDT
This incident affected: Administrative (Management Portal (scanii.com)).