Issues identified with region US1
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 16:10 EST
Identified
Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted Jan 11, 2023 - 15:52 EST
This incident affected: API Endpoints (api-us1.scanii.com).