Issues identified with region AP1
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Jun 18, 2023 - 03:21 EDT
Investigating
Our monitoring system has identified issues with the region and our engineers have been dispatch to investigate.
Posted Jun 18, 2023 - 03:07 EDT
This incident affected: API Endpoints (api-ap1.scanii.com).