Issues identified with www.scanii.com

Incident Report for Scanii.com

Resolved

This incident has been resolved.
Posted Feb 08, 2025 - 08:45 EST

Identified

Our monitors have identified an issue with our administrative portal (www.scanii.com) and our engineers were dispatched to address it. This does not impact content processing.
Posted Feb 08, 2025 - 08:12 EST
This incident affected: Administrative (Management Portal (scanii.com)).