API unavailable across all regions
Incident Report for Scanii.com
Resolved
Rollback completed and all endpoints recovered
Posted Feb 04, 2022 - 01:31 EST
Monitoring
A bad deploy appears to have caused our API endpoints to become unavailable, we are working to address the situation immediately
Posted Feb 04, 2022 - 00:57 EST
This incident affected: API Endpoints (api.scanii.com, api-ap2.scanii.com, api-eu2.scanii.com, api-ap1.scanii.com, api-eu1.scanii.com, api-us1.scanii.com).