504 Response errors
Incident Report for Scanii.com
Resolved
We identified a single problematic server in our pool and replace it. Errors should no longer be happening.
Posted Apr 05, 2022 - 12:32 EDT
Identified
This appear to be some fallout from the earlier incident but we're seeing a 20% rate of 504 errors.
Posted Apr 05, 2022 - 12:18 EDT
This incident affected: API Endpoints (api.scanii.com, api-us1.scanii.com).