Elevated error rates
Incident Report for Scanii.com
Postmortem
Posted Sep 13, 2020 - 23:23 EDT

Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 12:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2020 - 11:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 10:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2020 - 10:00 EDT
This incident affected: API Endpoints (api.scanii.com, api-us1.scanii.com).