Degraded performance
Incident Report for Scanii.com
Resolved
We've identified a slow query that is causing issues, the initial bad query has been remediated but we're still working on a permanent fix
Posted Sep 30, 2021 - 16:04 EDT
Update
This slowness does not impact content processing but results will take longer to show up in our UI
Posted Sep 30, 2021 - 07:48 EDT
Identified
We are having slowness in our web UI caused by a slow down in a backing database.
Posted Sep 30, 2021 - 07:47 EDT
This incident affected: Administrative (Management Portal (scanii.com)).