Elevated error rates for EU2 region
Incident Report for Scanii.com
Postmortem

API calls were failing due to AWS issues in the eu-west-2 region.

Posted Aug 27, 2020 - 07:26 EDT

Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 06:04 EDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 06:04 EDT
Investigating
We are currently investigating this issue.
Posted Aug 25, 2020 - 05:57 EDT
This incident affected: API Endpoints (api-eu2.scanii.com).