V1 API errors
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Jun 14, 2019 - 00:12 EDT
Update
The impact was greater than we originally identified, API calls are returning 500 errors, a fix is inbound.
Posted Jun 14, 2019 - 00:01 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 14, 2019 - 00:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2019 - 23:53 EDT
Identified
Elevated error rate for API version 1
Posted Jun 13, 2019 - 23:47 EDT
This incident affected: API Endpoints (api.scanii.com, api-ap1.scanii.com, api-eu1.scanii.com, api-us1.scanii.com).