We have identified an issue with our v1 API endpoint, we're currently pursuing a fix
Incident Report for Scanii.com
Resolved
We believe that all issues are now resolved, if you experience any issues please contact us at support@uvasoftware.com
Posted 3 months ago. Dec 30, 2018 - 17:49 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 30, 2018 - 17:10 MST
This incident affected: api.scanii.com and api-us1.scanii.com.