Elevated error rates
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 07:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2020 - 06:30 EST
This incident affected: API Endpoints (api.scanii.com, api-ap2.scanii.com, api-eu2.scanii.com, api-ap1.scanii.com, api-eu1.scanii.com, api-us1.scanii.com).