Problems reaching our web site
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 30, 2018 - 16:30 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Dec 30, 2018 - 16:00 MST
Identified
We are investigating issues accessing our management web site
Posted 6 months ago. Dec 30, 2018 - 15:38 MST
This incident affected: Management Portal (scanii.com).