API auth issues in Europe
Incident Report for Scanii.com
Resolved
Issue resolved, at this moment it appears that the issue was caused by the Amazon ECS agent not properly reclaiming disk space - we will work with AWS to get a permanent fix in place.
Posted Apr 20, 2017 - 09:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2017 - 09:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2017 - 09:11 EDT
Investigating
We're investigating issues authenticating API calls
Posted Apr 20, 2017 - 09:03 EDT