Problems processing files in EU1
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted 15 days ago. Jan 05, 2019 - 19:42 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jan 05, 2019 - 19:36 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Jan 05, 2019 - 19:19 MST
This incident affected: api-eu1.scanii.com.