Issues accessing web site
Incident Report for Scanii.com
Resolved
A unsuccessful database migration caused our UI to become unavailable, everything is restored and functional at this point. No content processing was affected by this incident.
Posted Jun 20, 2018 - 03:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2018 - 03:45 EDT
Identified
We are working to resolve the issues accessing our web site.
Posted Jun 20, 2018 - 00:16 EDT
This incident affected: Administrative (Management Portal (scanii.com)).