API errors
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Aug 16, 2020 - 23:52 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2020 - 23:51 EDT
Identified
A recently introduced bug is causing API calls to fail, we're deploying a fix immediately and it should be resolved shortly
Posted Aug 16, 2020 - 23:45 EDT
This incident affected: API Endpoints (api.scanii.com, api-ap2.scanii.com, api-eu2.scanii.com, api-ap1.scanii.com, api-eu1.scanii.com, api-us1.scanii.com).