Elevated error rates
Incident Report for Scanii.com
Resolved
We believe we now understand what caused this prolonged incident. In a nutshell, a recent rolled out change caused a slow buildup of orphan signature databases from a third party provider eventually taking our content processing servers down.
Posted Jan 18, 2019 - 10:51 EST
Update
API endpoints are slowly recovering. We understand the symptoms of problem but not a root cause, we'll update once we have one.
Posted Jan 18, 2019 - 10:43 EST
Update
Bumping this up in severity while we swap out instances
Posted Jan 18, 2019 - 10:16 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2019 - 10:06 EST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2019 - 10:01 EST
Investigating
We are currently investigating this issue.
Posted Jan 18, 2019 - 10:01 EST
This incident affected: API Endpoints (api-ap1.scanii.com, api-eu1.scanii.com, api-us1.scanii.com).