NSFW Images identification issue
Incident Report for Scanii.com
Resolved
This incident has been resolved.
Posted Oct 10, 2018 - 11:00 EDT
Identified
We have identified an issue with our NSFW image engine that is causing images to be incorrectly identified as NSFW
Posted Oct 10, 2018 - 10:11 EDT
This incident affected: API Endpoints (api.scanii.com, api-ap1.scanii.com, api-eu1.scanii.com, api-us1.scanii.com).